If you have recently updated your device(s) to a new version of iOS, you may encounter an error message like the one shown below:



This is due to changes made in a recent update of iOS has resulted in our apps needing to be updated to support the changes made by Apple in this recent update. As we have a whole suite of apps, this is a time-consuming process, but it is a process we are committed to doing to ensure all our existing users and prospective new users can use our apps on devices running the latest version of iOS and future updates beyond this as well.

We endeavour to update our apps in a timely manner and we're currently adding support for iOS 14 which we hope to release later in March 2021. In the meantime here are the options available to you:

Wait patiently for the apps to be updated and as soon as the updates are released, download them onto your devices and continue using the apps as per usual.

Request a refund from Apple for your purchase, which you can find out more about here.

If you are encountering this issue, we sincerely apologise for the inconvenience this causes and will do our best to get this resolved in a timely manner. We will also be providing ongoing updates to our apps in the future to help reduce the likelihood of this occurring again in the future.
Was this article helpful?
Cancel
Thank you!