Reading Race and Spell Star apps
For a brief period in early 2021, users with devices running iOS 14.x would encounter an error message advising the apps needed to be updated to continue functioning. As of 15/3/21, all 4 x Spell Star and 4 x Reading Race apps have now been updated and support iOS 14 so if you are encountering this issue, please ensure you have updated to the latest version from the App Store.

Devices running iOS 13 or earlier should continue to work as expected.

2P Reading apps
The 4 x 2P Read apps have also been updated and as of 19/3/21, if you download the latest version from the App Store you should be able to use that apps as per usual.

Also read The app won't work - says it needs to be updated
Was this article helpful?
Cancel
Thank you!